Issue#76069: Intel - NUC6i5SYH no power...

  • I just bought a

    Nuc6i5syh

    1x G skill 16 gb ddr4-2113 ram

    Samsung 850 evo 250 gb ssd

     

    Put everything together. Then put the power supply together and tried to power the Nuc on.  Nothing...

     

    Anything I am doing wrong?

     

    Thanks

    Chris

    0 Answers

    Sorry, your answer is too short !

  • Issue#73393: Intel - NUC6i5SYH Audio Driver Issue on Windows 10

    I recently purchased a NUC6i5SYH and have installed Windows 10 Pro 64 bit. I'm using 16GB (2x8) HyperX DDR4 Ram and the Samsung SM951 256GB NVMe SSD.BIOS  version is 33. The NUC is attached to a BenQ FullHD Monitor via HDMI out, which has speakers built in. I have installed the latest Graphics drivers as well as the Realtek Audio drivers.Each time when I boot the device, I get a red X symbol on the speaker icon in the task bar telling me that no audio device was found. When I click on it, Windows identifies the issue and prompts me to restart. When I do that, the speaker is recognized and I can hear the audio boith via HDMI and the Audio jack.Next time I boot, I get the exact same issue again. How can I fix that?I already tried uninstalling the Realtek audio driver, which doesn't make any difference.

  • Issue#144132: Intel - NUC6i5SYH won't power on after BIOS change

    My new NUC will no longer work, and I'm pretty ticked All I did was change a setting in the BIOS and save the change. The system then turned off, and is almost impossible to turn back on. I have gotten it to turn on a few times, but I get nothing on the monitor (via HDMI) and it usually turns off in a couple of seconds anyway, I've tried the advice in this post, to no avail. Does anybody know of anything else I can try? I believe my NUC is on BIOS 028. Next I'm contacting Newegg about a return. If that fails, hopefully an RMA from Intel. This, to me, is mind boggling! I wish I had known of all the problems folks were having with these prior to my purchase. I usually do the research, but Intel is one of the few companies I thought I could trust. Boy was I wrong!

  • Issue#351653: Intel - NUC6i5SYH - Sudden Power Off

    Has anyone else experienced their NUC suddenly powering off, or maybe restarting, randomly? I have had a couple of occasion whilst watching a film that the NUC just powers off. I checked the NUC when it happened and it was cool to the touch as per normal. I powered on and went into the BIOS and the temperature was 40 degrees - so does not seem to be heat related. I have my NUC configured to Stay Off on power failure hence why I asked about random reboots as well as this is how it might appear for some users. No other equipment in the house experienced power loss - not even a UPS that starts beeping when one occurs - so it does not look to be that - maybe the NUC is more sensitive to power fluctuations, not sure what Power Sense does in the BIOS. Windows 10 event viewer does not show any entries before the power off and only entries afterwards when I power the NUC on - the usual entries about not being properly shut down.  I am running BIOS39 but according to event v

  • Issue#605324: Intel Power Gadget issue: rMB m7

    Hi, so I've attached a screenshot below showing what I'm seeing in Intel Power Gadget. I have used the tool before and have never experienced what I've been seeing with my rMB m7. Wondering if this is normal behavior or not. You can clearly see there's like quick gaps where it doesn't appear the processor is doing anything. Anyone else see these strange gaps similar to the ones in the screenshot?

  • Issue#816166: Intel - NUC6i5SYH Win 10, power profiles, audio & Cpu speed at idle

    Hello Community!So after two months of Nuc6i5syk, I have only one issue and I’d like to discuss it with you guys here, maybe I don’t know enough so…I have my nuc connect to my LG TV via hdmi cable. I run win 10 pro 24/7, setup up screen always on and Bios updated to 44 version.With balance mode on power setting with cpu max setting at 99%, Cpu at idle (10 – 13%) stays up to 1.8 Ghz. If i put maximum to 100 % it always run at turbo mode >2,5 GhzIs it that normal? In idle mode how is your cpus?I can run CPU at minimum speed (around 400 – 800 Mhz) at idle only with low power mode on.But with this profile when I turn on tv I always found no audio and I have to reboot or disable/enable audio device to make audio hdmi works again.I read all the threads into Intel forum, I installed beta graphic driver, but the issue persist.I tried to change some advance settings into the low power mode without any luck.So if I put low power profile to reduce cpu speed and c

  • Issue#1132706: Intel - Gaming laptop crash/freez - Kernel-Processor-Power issue

    Hello. I'm not sure to be in the right forum, sorry if i'm not. I posted everywhere on the Internet, and still haven't found an answer to my problem.To make it quick : I bought a semi-gaming laptop, since day 1 I get random crash/freez while playing games (that my laptop is supposed to support). Specs below. After troubleshooting everything I could by myself, (at first I thought it was drivers, then issues with the GPU etc..) but in the end 2 issues remain, and I think my crash problem could come from that. First possible issue : I can't perform a full memory test using Windows tool and Memtest86, it just stucks. But other than that I didn't notice any issue with the RAM use. (I'm planning on testing each RAM separately soon)Second more possible issue : I noticed after few months of searching, that everytime before my PC crash I get some Warnings/Errors/Criticals events in Windows log event. The one that bugs me the most is "The speed of processor 0 in group 0 is be

  • Issue#4428: HP - Power button issue for Compaq PC

    A friend of mine brought me a PC which has issue on the power button (Compaq Presario CQ3032L).He told me that his power supply was OK, and motherboard is also Ok, but the problem is the cable/wirewhich connect from motherboard to power button has split into pieces and we do not know exactly handwhere are we going to insert it. Please give me a hand to solve this issue. Thanks a lot.

  • Issue#6776: Lenovo v470 - Intel Graphics Drivers Issue

    I'm having display issues with my v470 laptop when I install Intel Graphics drivers. After few mins of using the laptop, the display gets distorted and locks up the laptop. I have to power off the laptop every time. I tried installing the Intel Onbroad Graphics drivers that's available from Lenovo's website. I also try install the latest Intel HD Graphics 3000 drivers from Intel website. I ran memtest successfully without any errors.  The odd part is whenever I uninstall the Intel Graphics drivers the issue goes away.  This is how the display looks - http://s17.postimg.org/a5pxr5uvj/IMG_0056.jpg Specs: i5 2410M8 gigs RAMWin 7 Ultimate x64 Any help would be appreciated. Thanks!

  • Issue#7904: Intel - Memory Module for NUC6I5SYH

    Hi,I need to buy a Memory Module for my new NUC6I5SYH.Which of this options could you recomended? Option 1 8GB Module - Part Number: KVR21S15D8/8Option 2 8GB Module - Part Number: HX421S13IB/8Option 3 Pack HX421S13IBK2/8 with 2 x 4GB Modules Options 2 and 3 are very similar, but I don't know what is better configuration 1 module of 8GB or 2 of 4GB. Many thanks.

  • Issue#11498: Nexus 5: How to fix a Power Button Issue?

    As i press the power button once the phone shows the Turn off Mode. after 10 secs the phone restarts and continues until i hold the power button or press it for sometime. ⟐ Commented January 26, 2016 at 7:05 pm -0700

  • Issue#11860: HP - Elitepad 900 power issue

    I have had my Elitepad for some time but quit using it several months ago. Now I want to use it for business and the unit will not work unless plugged in. It works great when plugged in, but immediately dies if unplugs. Is it the battery or power module? Thanks in advance

  • Issue#15545: Intel - NUC6i5SYH doesn't recognize SSD after graphics driver update

    First my configuration:NUC: NUC6i5SYHSSD:  Intel® SSD 535 Series (360GB, M.2 80mm SATA 6Gb/s, 16nm, MLC)HD:    HGST Travelstar 7K1000 1TBBIOS version: 33OS: Windows 10 Pro 64 bit Hi all,I just got my NUC today. I installed Windows without any problems on SSD, updated BIOS to v.33 without any issues.Then I decided to update graphics driver by means of this package: GFX_Win7_8.1_10_64_15.40.13.4331.zip.As a result, NUC doesn't recognize my SSD anymore.I booted it and used F2 to enter the setup menu and I could see that HDD is recognized, but SSD is not. Any ideas? Andrei

  • Issue#17402: Intel - NUC5i7RYB MAX POWER SUPPLY VOLTAGE

    Hello, On some other questions on the form, it was confirmed the NUCs will run on 12 to 24 Volts via internal header. It is not clear whether the 5i7RYb will. Could you please confirm? Thanks in advance, CC

  • Issue#20529: Weird stability issue with intel integrated graphics

     "I've been getting this issue since I updated my motherboard BIOS from it's initial..."

  • Issue#21110: Graphics Power Cycling Issue

    I have an intermittent issue with my PC where sometimes, if I turn it on or reboot, nothing is displayed; no post, nothing. I haven't managed to find a common cause for this, though it happens less frequently when I boot to Windows, rather than Linux. There's no "Windows wasn't able to start" message when I button the PC and there's no startup sound so I assume that it's not actually loading the OS. I will need to verify this the next time it happens though, in case I'm not leaving it long... Graphics Power Cycling Issue

  • Issue#28097: Radio Control - Power issue

    Hello, New here and just trying to get into a multirotor hobby, so I purchased the LS 128 Sky Hunter. Flew it for a bit, crashed the heck out of it, but it is pretty durable...and now have a quick issue. When I full power it, it remains at about half power and it doesn't come off the ground, but...when I yawl it right at full power, it goes to full power...yawling left full power does nothing. So 2 of the motors are engaging full power (yawl right) and 2 are not. I have made no modifications to it. Sounds like there is a disconnect somewhere, but I am not sure where to begin. I took the unit entirely apart and all wires seem to be connected. Anybody have any ideas?? Thanks

  • Issue#33468: Intel - NUC6i5SYH random restarts

    Hello, I have a NUC6i5SYH and I get random restarts. Two times directly after I started the system and one time while it was running (Running VirtualBox). In the Windows Event Viewer it is always Event 41, Kernel-Power. My system:Windows 10 Professional (64bit) NUC6i5SYH2 x Kingston HyperX Impact HX424S14IB/8Samsung SSD SM951-NVMe 256GBSamsung HM640JJ WLAN, Bluetooth and IR are deactivated in BIOS. BIOS Version 0033 and all driver are newest form Treiber und Software. Any suggestion? Bye,Andreas

  • Issue#34052: Playstation - Ps4 power supply issue .

    Not looking to send into PlayStation for repairs. I saw on a video what the duration of the beeps mean . Mine ended up matching a power supply issue . I know what I need to buy to repair it myself . I was wondering if it can also be the cord I'm using for my ps4 or if it's something else that I can try before buying a new power supply .

  • Issue#35967: Logitech - Ultimate One Power Set-up Issue

    I’m sorry if this has been covered before but I’ve done some searches and can’t find anything. I have recently upgraded to a Harmony Ultimate One remote. I want my Apple TV and Cable Box to be powered up all the time. So I select the device, go to the edit power settings screen and select the option to leave the device powered up all the time. So far so good. That then takes me to a screen where I have to enter additional power settings and won’t let me finish until I have done so. The problem is none of the available options make any sense at all. And I don’t need to enter additional commands, I just want to exclude toggling power from those two devices when I hit the “off” button.  Am I doing something wrong? 

  • Issue#42727: Intel - NUC6i5SYH can't see the 5GHz band

    My NUC can connect fine on the 2.4 GHz band, but is unable to see my (or any other) 5GHz network. I have several other clients connected to it, so I know the network is working normally.  Any suggestions?

  • Issue#43480: [ubuntu] Intel Graphics Issue

    Hi Guys, This is Karan. I'm running on Ubuntu 15.10 Willy Werewolf, ASRock H81 PRO BTC Mobo, Intel Pentium G3258 4th Generation Haswell Processor that claims to bundle 4th Gen. Intel Extreme Graphics. I'm dual booting Ubuntu 15.10 with Windows 10 both on separate HDDs. I'm playing graphics intensive games on Windows and I've installed Intel Graphics from Intel's own website leading to Intel Graphics Installer for Linux. After taking much time, the app displayed success message and asked a reboot. I did reboot and initial boot screen display was at about 640x480 resolution and then switched back to original 1024x768 resolution during boot and logged in as usually. I didn't noticed anything different from Ubuntu without Intel Graphics and/or with Intel Graphics. Next I ran, VMWare Workstation 12 and Installed Windows 8.1 x86 guest OS in it. I enabled 3D Support in settings but when I booted the VM, it displayed and error message that No 3D Support is available from Host OS... Did I did

  • Issue#48829: Intel - NUC6i5SYH and WHEA

    Hi, I have a NUC6i5SYH that since mid Jan. and it have worked fine so far. But since two days ago I get WHEA_UNCORRECTABLE_ERROR evry time I start and the NUC shuts down. This is repeated over and over again.I have tested the DDR4 and HDD through an UBUNTU 15 USB-stick. No errors detected. I also tried to install UBUNTU with poor result. What is wrong?My BIOS is version 0028.

  • Issue#50291: Dell Optiplex 9020 Power issue

    You have to hold in the power supply test switch and the power button to get the computer to turn on. I have replaced the power supply with no change.,

  • Issue#59581: Power supply issue

    Hi, Is there a way to find out whether the power supply is in good condition or not? I sometimes get a smell that is similar to an electric room heater out of power supply. Although everything seems to work fine and there is no issue with the machine. But the burning smell just isn't comfortable to live with. any thoughts will be appreciated. Thanks very much.

  • Issue#61224: Intel - NUC6i5SYH - Ethernet connection shows no internet

    Hi Folks For some reason when I turned on my 2 week old NUC6i5SYH yesterday it refused to connect to the internet via ethernet connection. It has been fine since I got it and I have made sure that all the Intel Drivers that should be updated have been. I set up the WiFi (which I hadn't bothered to do) and that worked fine - went through all Drivers again updating as I go - only thing I didn't get to look for was any BIOS updates. I eventually checked the cable (fine) then I checked my switch (fine) and finally my hated SKY router (as 'fine' as normal). Plugging my laptop into the same ethernet cable demonstrated that my laptop immediately switched to a cabled connection - so I now know it's either software or hardware playing up with my NUC.My plan tonight is to delete the ethernet network drivers in Device Manager (I'm on Win10 currently) and to reinstall them - then if necessary investigate any BIOS updates. What else am I missing? it seems pretty certain that it's the NUC

  • Issue#62358: Notebook - Screen replacement and power issue Samsung Series 9 NP900X3C Laptop

    Hi, The LCD screen on my laptop began to develop a series of horizontal lines and over the course of two weeks it went from 3 or 4 lines to a total blurred white out making the screen completely unviewable. I bought a replacement screen assembly and installed it and it appeared to work just fine. However once the remaining battery charge depleted, the laptop would not turn on and did not seem to charge. I tried the unplug, battery reset, hold power button combo but could not get the... Screen replacement and power issue Samsung Series 9 NP900X3C Laptop

  • Issue#66647: Intel - Using RAPL utility to distribute power between CPU and GPU

    Hi, We have i7-4790K processor with integrated HD 4600 graphics. It is a 88W TDP part. I recently used RAPL to measure power of x86-cores (pp0) , GPU (pp1) and the package (pkg) as a whole. One thing, I noticed during my experiments is that the maximum power dissipated in CPU and GPU devices are very different. In particular, I noticed that the maximum pp0 power is around 45W while maximum pp1 power is only about 18 watt across wide range of cpu-gpu workloads. Further, by putting a lower cap on pp0 and pp1 domains, I am able to bring down the power dissipation in each domain. However, I am not able to increase the maximum power allowed to dissipate in GPU (pp1). I am wondering if there is a way to increase the power limit of pp1 domain? Thanks,Kapil

  • Issue#67140: Having a microphone issue. Tried everything in my power.

    I'm not quite sure why, but it is very hard for people to hear me when I'm talking in game. I have my voice record volume maxed out in-game, in windows, and in the uplay overlay settings. I've tried reinstalling my microphone driver through Razer Synapse, and reinstalling Nvidia HD audio drivers. All of this to no avail. Everyone can hear me in other games like CSGO, Rust, and DayZ. No problems in Ventrilo, Teamspeak, or Discord either. This issue makes it very hard on my team when I'm just queued with random people, because they can't really hear my call outs. I'm using a Razer Seiren, which is only 1 month old, so I know my microphone isn't the issue. If you could please get back to me on this issue I would greatly appreciate it.

  • Issue#72450: Intel - I recently purchased a S5000 XALR board and can't find where to hook power and restart switc

    I recently bought a S5000XALR server board and installed it in a 4u rack server case. I have been able to hook everything up where it's supposed to go except the power and reset switches and leds. If anyone has any insight into this the help would be greatly appreciated. Thank you and like always stay safe and have funChristopher J.Crandall